Monday, August 30, 2010

Installed Ruby gems for database

Here are the list of ruby gems for database access installed on my Ubuntu PC.
$ irb 
irb(main):001:0> require 'rubygems'
=> true
irb(main):002:0> require 'pg'
=> true
irb(main):003:0> require 'sqlite3'
=> true
irb(main):004:0> require 'sequel'
=> true
irb(main):005:0> quit
$ irb1.9.1 
irb(main):001:0> require 'pg'
=> true
irb(main):002:0> require 'sqlite3'
=> true
irb(main):003:0> require 'sequel'
=> true
irb(main):004:0> quit

No comments:

Post a Comment