Tuesday, August 10, 2010

Installing ruby-dev

I've installed ruby-dev.
I am having a problem installing ruby-debug (see my post "Installing ruby-debug and mkmf").
I read somewhere ruby-dev need to be installed for missing mkmf.

1. Open Synaptic
2. Search for "ruby-dev"
3. Select:
ruby1.8-dev
ruby1.9.1-dev
4. Apply.

No comments:

Post a Comment