Saturday, November 6, 2010

Installing wxSmith plugin for Code::Block

I got an error saying wxSmith plugin is not installed when I tried to create a wxWidget project from Code::Block. So I installed wSmith plugin.

1. Open Synaptic.
2. Search for wxSmith.
3. Install codebocks-contrib, which in turn install libwxsmithlib0.

2 comments:

  1. Thank you very much for this.

    I had to install C::B from a seperate Repository and it is nearly impossible to figure out how to get wxSmith to work. Every "tutorial" I found didn't apply to me.

    ReplyDelete
  2. Also...your captcha is REALLY hard. Made me laugh.

    ReplyDelete